Additional Push Notification
Incident Report for Kura
Resolved
We have resolved the cause of this issue and app users who received an incorrect notification have been informed via a new push notification to disregard the incorrectly sent notifications
Posted Oct 12, 2022 - 11:49 BST
Monitoring
We have identified the cause and resolved the issue. We will be contacting all users who received incorrectly with a notification explaining to disregard the incorrect messages
Posted Oct 12, 2022 - 11:22 BST
Update
We are continuing to investigate this issue.
Posted Oct 12, 2022 - 11:21 BST
Investigating
We are aware that at 1044hrs duplicate notifications from the last 24 hours have been sent to app users. We are investigating the cause. Should a user contact you, please explain that this is under investigation and to ignore the notification
Posted Oct 12, 2022 - 11:13 BST