Observer Profiles missing
Incident Report for Kura
Resolved
we have resolved this issue and will continue to monitor
Posted Apr 12, 2024 - 10:26 BST
Identified
we are working on a resolution and expect to have restored the relationships by this afternoons service
Posted Apr 12, 2024 - 09:12 BST
Investigating
We are aware that observer profiles have been archived and are no longer linked to the passenger profile. We have identified the issue is between ISAMS MIS only and `Wonde. We are working on a resolution to this issue and expect to have the relationships between passengers and observers in place for this afternoons service
Posted Apr 12, 2024 - 09:03 BST