System Outage
Incident Report for Kura
Resolved
This incident has been resolved, Error rates are returning to normal
Posted May 14, 2021 - 16:20 BST
Monitoring
Services are slow beginning to return, although for some users we are seeing outages
Posted May 14, 2021 - 16:04 BST
Update
We are continuing to investigate this issue.
Posted May 14, 2021 - 15:33 BST
Investigating
We are aware of an issue that is impacting all elements of Kura. We are working with our hosting partners to resolve the issue, we are aware of a wider spread impact at our hosting provider
Posted May 14, 2021 - 15:32 BST